Skip to main content

View Post [edit]

Poster: ldw Date: Jan 30, 2017 5:23am
Forum: opensource Subject: all my books have disappeared!

Hi Jeffrey (or any other admin staff),

Yes, that's right. Every book I've uploaded to the Internet Archive over the last 8 years has disappeared. All of them. When I search using the creator name, the title, identifier, subject, uploader, etc., all I get is the following message:

The search engine encountered the following error:
Search engine returned invalid information or was unresponsive.

We are working to resolve this issue. Thanks for your patience.

Do you know how and why this happened? And is anyone working to "resolve this issue?" Any estimate on when this problem might be fixed? And, I'm sorry, but I have to ask, am I the only one who has become a non-person, or have some others shared this same fate? If you could please respond to this email, it would be greatly appreciated.

Thanks,

Les Wade

Reply [edit]

Poster: ldw Date: Jan 30, 2017 8:26am
Forum: opensource Subject: Re: all my books have disappeared!

Just checked the archive again, and it looks like everything is back to normal. All fields are now searchable and return a result, or, at least the result I expect to find. For the record, I first noticed this problem Sunday night around 10:00 Eastern Standard Time, and it persisted until now, and, based on some searches I did, it seemed as if this problem was global, But, as I said, everything seems to be working now. So thank you.

Les